# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^".*?"//gm;t' <<< "\"C:\Windows\system32\NOTEPAD.EXE\" C:\!\inal11404 -дла оощ ыф цумщлзкщл3з мц ацул MNNMMMqpl v23 953 53262v32 - копия (2) - копия.log"