re = /^".*?"/m
str = '"C:\\Windows\\system32\\NOTEPAD.EXE" C:\\!\\inal11404 -дла оощ ыф цумщлзкщл3з мц ацул MNNMMMqpl v23 953 53262v32 - копия (2) - копия.log'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result