#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<=>Expires at:<\/label>\n<div class=\"col-md-9\">\n<p class=\"form-control-static\">\n)([ \w,]*?)\s*<"
Local $sString = "<div class="col-md-6">" & @CRLF & _
"<div class="form-group">" & @CRLF & _
" <label class="control-label col-md-3">Expires at:</label>" & @CRLF & _
"<div class="col-md-9">" & @CRLF & _
"<p class="form-control-static">" & @CRLF & _
"March 3rd, 2019 </p>" & @CRLF & _
"</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")