#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[:*\n]"
Local $sString = "Languages: JAVA (2 years), Python (6 months), C (1 year), C++" & @CRLF & _
"Web Technologies: HTML, CSS3, PHP, JavaScript, JQuery, AJAX, Bootstrap, WordPress, JSP, Servlets, HTTP, XML, JSON" & @CRLF & _
"Databases: MySQL, PostgreSQL Amazon RDS, Dynamo DB, Google Cloud Datastore, SQL expert, NoSQL" & @CRLF & _
"Frameworks: Flask, SQL-Alchemy, Hive, JPA, Hibernate, Weka, NumPy, Pandas" & @CRLF & _
"Tools/Technology: Eclipse, PyCharm, Docker, AWS, Terminal, Unix Scripting, Tomcat, Maven, GIT, SVN, Arduino, PIC" & @CRLF & _
""
Local $sSubst = ","
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)