package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*=(.*)=.*|(.*)=.*`)
var str = `"I have candy='4' and ice cream = 'vanilla'"
I have candy='4' and ice cream = 'vanilla' and house='big'
Regex is fun
Regex is beauty =
Regex is awesome = test test test
`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}