$re = '/^(?<myField>[^\s]+)\s*/m';
$str = 'T11345DDF ERROR
T11345SSDF Volume C
123455-25335535-55454545-5656566-45655-36565656-6656-488656 TPM
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);