const regex = /(?: |(?<!\w{2})')/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?: |(?<!\\w{2})\')', 'gm')
const str = `Aujourd'hui séparer l'élément en deux`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);