$re = '/(?: |(?<!\w{2})\')/m';
$str = 'Aujourd\'hui séparer l\'élément en deux';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;