re = /(?: |(?<!\w{2})')/m
str = 'Aujourd\'hui séparer l\'élément en deux'
subst = '\\n'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result