# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/( → .*)//g;t' <<< "<noinclude>sdfwrtg
{{draft}}
wertert
</noinclude>
# A
# B
# C
# red → rouge
# yellow → jaune
# green → vert [pos:adjective, ipa: /vɜːt/]"