re = /( → .*)/
str = '<noinclude>sdfwrtg
{{draft}}
wertert
</noinclude>
# A
# B
# C
# red → rouge
# yellow → jaune
# green → vert [pos:adjective, ipa: /vɜːt/]'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result