package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`( → .*)`)
var str = `<noinclude>sdfwrtg
{{draft}}
wertert
</noinclude>
# A
# B
# C
# red → rouge
# yellow → jaune
# green → vert [pos:adjective, ipa: /vɜːt/]`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}