using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:\.{3})?(\R)(?:\.{3})?";
string substitution = @"$1";
string input = @"Bla bla bla...
...bla bla bla";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}