const regex = /(?:\.{3})?(\R)(?:\.{3})?/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?:\\.{3})?(\\R)(?:\\.{3})?', 'gm')
const str = `Bla bla bla...
...bla bla bla`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);