$re = '/(?:\.{3})?(\R)(?:\.{3})?/m';
$str = 'Bla bla bla...
...bla bla bla';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;