re = /(?:\.{3})?(\R)(?:\.{3})?/m
str = 'Bla bla bla...
...bla bla bla'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result