use strict;
my $str = 'Bla bla bla...
...bla bla bla';
my $regex = qr/(?:\.{3})?(\R)(?:\.{3})?/mp;
my $subst = '$1';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";