#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?mD)(<\[[^a-zA-Z0-9]*\]\.{1})(\.{1}\[[a-zA-Z0-9]*\]\.{1})*"
Local $sString = "<[{]..[7]..[]..[]..[C2I43]." & @CRLF & _
"<[(_#/}$)$]..[GO5A]..[G5]..[3W4]." & @CRLF & _
"<[^]..[54]..[S]." & @CRLF & _
"<[@]." & @CRLF & _
"<[)$-{,]..[PB1N]..[R757G]." & @CRLF & _
"<[]..[]..[10]..[223F]..[GBM4]." & @CRLF & _
"<[!]..[]" & @CRLF & _
"<[)_]..[3N]..[TS]..[0NS58]."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")