$re = '/(?<=<path\b[^<>]*)\s*\bfill=(["\']).*?\1/m';
$str = '<svg>
<g fill="#767676" />
<path d="M15.7198 19.5836C15.4" fill="#767676" />
</svg>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);