#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^.*Download:\s{3,5}\K\d{1,3}\.\d{0,2}(?= Mbps)"
Local $sString = ".net, asp.net hello. world, c#"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)