using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^.*? +";
string substitution = @"";
string input = @"0:- Profile 1
1:- Archetype Realist*in
2:- RIASEC Code: R- Realistic
3:- Subline Deine Stärke? Du bleibst dir selber treu.
4:- Copy Dein Erfolg basiert auf deiner praktischen Ver...";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}