package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[A-Za-z0-9\x{0900}-\x{097F}\-\/ ]+`)
var str = `गुढ़ी पाडवा/चेती चंद / उगाडी / Gudi Padwa/Cheti Chand / Ugadi`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}