#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)R( .*)([/(])"
Local $sString = "Jan 31 15:28:15 ubuntu.local ticky: ERROR Permission denied while closing ticket (enim.non)"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)