using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"R( .*)([/(])";
string substitution = @"";
string input = @"Jan 31 15:28:15 ubuntu.local ticky: ERROR Permission denied while closing ticket (enim.non)";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}