const regex = new RegExp('R( .*)([/(])', 'gm')
const str = `Jan 31 15:28:15 ubuntu.local ticky: ERROR Permission denied while closing ticket (enim.non)`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);