#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(<(\w+)>)\s*(.*?)\s*(<\/\2>)"
Local $sString = "<para> This is a test paragraph </para>"
Local $sSubst = "\1\3\4"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)