$re = '`[\s]*javascript:[\s]*m\((-?\d+)[\s]*,[\s]*(-?\d+)[\s]*,[\s]{0,}encodeURIComponent\(\'([^\']+)*\'\)[\s]*,[\s]*(-?\d+)\)[\s]*`mi';
$str = 'javascript:m(53009,2,encodeURIComponent(\'7711T\'), 22)
javascript:m(52992,2,encodeURIComponent(\'3013\'), 2)
javascript:m(10440,2,encodeURIComponent(\'Forterra Series\'), 11)
javascript:m(53022,2,encodeURIComponent(\'Crystal 12045\'), 85)
javascript:m(53045,2,encodeURIComponent(\'Proxima 8441\'), 16)
javascript:m(26016,2,encodeURIComponent(\'Vard asd .ious\'), 22)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);