#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<p class="h2">(.+)<\/p>"
Local $sString = "<p class="h2">Наличие и условия предоставления стипендий</p>"
Local $sSubst = "<h4 class="font-title">$1</h4>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)