using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"value=""([^""]+)""";
string input = @"<input name=""formToken"" type=""hidden"" value=""19225544fb878c9a8c77dafdfe616454a13e3c96"" />";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}