$re = '/value="([^"]+)"/m';
$str = '<input name="formToken" type="hidden" value="19225544fb878c9a8c77dafdfe616454a13e3c96" />';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);