package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)value="([^"]+)"`)
var str = `<input name="formToken" type="hidden" value="19225544fb878c9a8c77dafdfe616454a13e3c96" />`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}