$re = '/[\n\r].*Name : \s*([^\n\r].+?(?= \/))/m';
$str = '1. Request Number : REQ0128566 / Ref:MSG9040321
New Hire Name : Paul Truong / Reporting To : Michael Eden
Department : Office Services / Company: Warner Music Nashville LLC
Start Date : 2020-07-28 / Worker\'s Status : Outsourced
Email Retention Selected: WAS 2 Years – CHANGE to 5 Years (Office Serv Consult)
Job Title: Security';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);