re = /.*(?=('|").*('|"))('|")|('|")(?<=('|").*('|")).*/
str = 'print(\'asdf\')
console.log("asdfasdfasdf")
clsmembers = inspect.getmembers(sys.modules[\'__main__\'], inspect.isclass)
functions = inspect.getmembers(sys.modules[\'__main__\'], inspect.isfunction)
clsmembers = inspect.getmembers(sys.modules[\'__main__\'], inspect.isclass)
'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result