# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:(^|,)(?i:[а-яё]()|[^,])*+(?!\2))+,?//gu;t' <<< "42 year old, blonde, car, good green tree on field, правильное решение12, данных не больше 3, look what you've done 4 times, pose 74, рисунок 12
привет, bobby, частота кадра 60fps, привет,"