# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(.+)/col.Add "$1"/gm;t' <<< "Наклонно-направленные скважины
Скважины с горизонтальным окончанием
"