package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.+)`)
var str = `Наклонно-направленные скважины
Скважины с горизонтальным окончанием
`
var substitution = "col.Add "$1""
fmt.Println(re.ReplaceAllString(str, substitution))
}