import Foundation
let pattern = #"(.+)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
Наклонно-направленные скважины
Скважины с горизонтальным окончанием
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"col.Add "$1""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)