re = /(.+)/m
str = 'Наклонно-направленные скважины
Скважины с горизонтальным окончанием
'
subst = 'col.Add "$1"'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result