#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\+62)?0?8\d{2}(\d{8})"
Local $sString = "here is my phone 081134567890" & @CRLF & _
"081134567890" & @CRLF & _
"081134567890" & @CRLF & _
"081134567890" & @CRLF & _
"+6281134567890" & @CRLF & _
"+6281134567890" & @CRLF & _
"+6281134567890" & @CRLF & _
"+6281134567890" & @CRLF & _
"+6281134567890"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)