$re = '/(?<=>)(?=[a-z<])|(?<=[a-z>])(?=<)/';
$str = '<abc>d<e><f>ghi<j>';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;