using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"DATA\s+SCIENTIST";
string substitution = @"";
string input = @"DATA ANALYTIC SCIENTIST
BEST DATA SCIENTIST
DATA SCIENTIST
DATA SCIENTIST
SCIENTIST DATA
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}