$re = '/DATA\s+SCIENTIST/m';
$str = 'DATA ANALYTIC SCIENTIST
BEST DATA SCIENTIST
DATA SCIENTIST
DATA SCIENTIST
SCIENTIST DATA
';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;