using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(([^,]*,){2})([^,]*,)(.*)$";
string substitution = @"\1\4";
string input = @"1,2,3,4,5,6,7";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}