#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(^[a-zA-Z0-9].+)"
Local $sString = "En estos negocios es importante desarrollar competencias diferenciadoras y superiores que se basen en la orientación a resultados, carácter, habilidades interpersonales, capacidades personales y liderar el cambio." & @CRLF & _
" " & @CRLF & _
"<h3>Metodología</h3>" & @CRLF & _
"" & @CRLF & _
"Se debe trabajar en las actitudes propias de cada persona que permitan realizar actividades necesarias para estas organizaciones y que requieren un desempeño superior y especializado como los análisis de tendencias, de mercados, de canales de comercialización, de acciones de marketing y de posibilidades de alianzas estratégicas."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")