$re = '/(^[a-zA-Z0-9].+)/m';
$str = 'En estos negocios es importante desarrollar competencias diferenciadoras y superiores que se basen en la orientación a resultados, carácter, habilidades interpersonales, capacidades personales y liderar el cambio.
<h3>Metodología</h3>
Se debe trabajar en las actitudes propias de cada persona que permitan realizar actividades necesarias para estas organizaciones y que requieren un desempeño superior y especializado como los análisis de tendencias, de mercados, de canales de comercialización, de acciones de marketing y de posibilidades de alianzas estratégicas.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);