# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/[ ]*\t+[ ]*/\t/gm;t' <<< "
Ulmstead Club
911 Lynch Dr
Arnold, Maryland 21012
United States
(410) 757-9836
Get directions
Favorite court
Tennis Court Details
Location type:
Club
Matches played here:
0
"