$re = '/[ ]*\t+[ ]*/m';
$str = '
Ulmstead Club
911 Lynch Dr
Arnold, Maryland 21012
United States
(410) 757-9836
Get directions
Favorite court
Tennis Court Details
Location type:
Club
Matches played here:
0
';
$subst = "\t";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;