#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(?<!¬¦@#~)(Kathryn Kuhlman|Max KANTCHEDE)"
Local $sString = "Meet God\'s General Kathryn Kuhlman. <br>" & @CRLF & _
"<img class="lazy_responsive" title="¬¦@#~Kathryn Kuhlman - iUseFaith.com" src="https://www.iusefaith.com/ojm_thumbnail/1000/32f808f79011a7c0bd1ffefc1365c856.jpg" alt="¬¦@#~Kathryn Kuhlman - iUseFaith.com" width="1600" height="517" />" & @CRLF & _
"<br>" & @CRLF & _
"Follow <a href="https://www.iusefaith.com/en-354" title="¬¦@#~Kathryn Kuhlman">¬¦@#~Kathryn Kuhlman</a>" & @CRLF & _
"<br>" & @CRLF & _
"Max KANTCHEDE" & @CRLF & _
"<a href = "blah blah blah ¬¦@#~Kathryn Kuhlman"/>¬¦@#~Kathryn Kuhlman</a>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")