#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*()"
Local $sString = "12345678901234567890123456789012345678901234567890" & @CRLF & _
"12345678901234567890123456789012345678901234567890" & @CRLF & _
"12345678901234567890123456789012345678901234567890" & @CRLF & _
"12345678901234567890123456789012345678901234567890" & @CRLF & _
"123456789012345678901234567890123456"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)