re = /.*()/m
str = '12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
123456789012345678901234567890123456'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result